<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://soygeek.news/xmlrpc.php">
<link media="all" href="https://soygeek.news/wp-content/cache/autoptimize/css/autoptimize_ff3f6004748f07a82e551fc43c771761.css" rel="stylesheet" /><title>Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID&#x2d;19 &#x2d; SoyGeek</title>

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Ricardo Silva es reconocido por interpretar los temas de Dragon Ball Z y de otras series populares." />
<meta property="og:image" content="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" />
<meta property="og:image:width" content="1285" />
<meta property="og:image:height" content="730" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID&#x2d;19 &#x2d; SoyGeek" />
<meta property="og:description" content="Ricardo Silva es reconocido por interpretar los temas de Dragon Ball Z y de otras series populares." />
<meta property="og:url" content="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/" />
<meta property="og:site_name" content="SoyGeek" />
<meta property="article:publisher" content="https://www.facebook.com/SoyGeekNews" />
<meta property="fb:app_id" content="1642894879311547" />
<meta property="article:published_time" content="2021-02-04T07:27+00:00" />
<meta property="article:modified_time" content="2021-02-04T07:29+00:00" />
<meta property="og:updated_time" content="2021-02-04T07:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SoyGeekNews" />
<meta name="twitter:title" content="Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID&#x2d;19 &#x2d; SoyGeek" />
<meta name="twitter:description" content="Ricardo Silva es reconocido por interpretar los temas de Dragon Ball Z y de otras series populares." />
<meta name="twitter:image" content="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" />
<meta name="twitter:image:width" content="1285" />
<meta name="twitter:image:height" content="730" />
<link rel="canonical" href="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://soygeek.news/","name":"SoyGeek &#x2d; Tecnolog\u00eda y gaming con sentido geek"}},{"@type":"ListItem","position":2,"item":{"@id":"https://soygeek.news/category/vida-geek/","name":"Vida Geek"}},{"@type":"ListItem","position":3,"item":{"@id":"https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/","name":"Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19"}}]}</script>

<link rel="amphtml" href="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/amp/" /><meta name="generator" content="AMP for WP 1.0.75" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//mllkj3ew3nfo.i.optimole.com' />
<link rel='dns-prefetch' href='//d5jmkjjpb7yfg.cloudfront.net' />
<link rel='preconnect' href='https://mllkj3ew3nfo.i.optimole.com' />
<link rel='preconnect' href='https://d5jmkjjpb7yfg.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="SoyGeek &raquo; Feed" href="https://soygeek.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="SoyGeek &raquo; Comments Feed" href="https://soygeek.news/comments/feed/" />
<meta property="og:title" content="Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Ricardo Silva es reconocido por interpretar los temas de Dragon Ball Z y de otras series populares. A través de redes sociales, fans, actores y amigos han confirmado que el actor de doblaje e interprete Ricardo Silva se encuentra internado en un hospital de la CDMX por complicaciones causadas por la COVID-19. Por medio de&hellip;" />
<meta property="og:image" content="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" />
<meta property="og:url" content="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-71342049-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-71342049-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CPoppins%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CFira+Sans%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin&#038;ver=4.1.6.1' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://soygeek.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' media='screen' />
<![endif]-->
<script src='https://soygeek.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://soygeek.news/wp-json/" /><link rel="alternate" type="application/json" href="https://soygeek.news/wp-json/wp/v2/posts/10395" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://soygeek.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://soygeek.news/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://soygeek.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://soygeek.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/soygeek.news\/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19\/"},"url":"https:\/\/soygeek.news\/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19\/","headline":"Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por...","datePublished":"2021-02-04T01:27:05-06:00","dateModified":"2021-02-04T01:29:00-06:00","publisher":{"@type":"Organization","@id":"https:\/\/soygeek.news\/#organization","name":"SoyGeek","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/mllkj3ew3nfo.i.optimole.com\/xS4gjRM-X42cRURm\/w:1285\/h:730\/q:65\/https:\/\/soygeek.news\/wp-content\/uploads\/2021\/02\/ricardo_silva_dbz.png","width":1285,"height":730},"articleSection":"Vida Geek","keywords":"anime, comics, doblaje, Dragon Ball, Geek, Goku, musica, otaku, Ricardo Silva, Series, Toei Animation","description":"Ricardo Silva es reconocido por interpretar los temas de Dragon Ball Z y de otras series populares. A través de redes sociales, fans, actores y amigos han confirmado que el actor de doblaje e interprete Ricardo Silva se encuentra internado en un hospital de la CDMX por complicaciones causadas","author":{"@type":"Person","name":"Romeo Zenteno","url":"https:\/\/soygeek.news\/author\/rzenteno\/","description":"Blogger, Informático, Soporte Técnico en PEMEX, Maestro en E-Commerce, Windowsero y fan del Cruz Azul, apasionado de gadgets, lineas de codigo y pc's","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/1688e746da92a5ab9f637ac8e28bfe26?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/about.me\/romeozenteno\/","https:\/\/www.facebook.com\/ticsnews\/","https:\/\/twitter.com\/https:\/\/twitter.com\/RomeoZJ","https:\/\/www.instagram.com\/romeozenteno\/","https:\/\/mx.linkedin.com\/in\/romeoz"]}}</script>
<meta name="generator" content="Optimole 2.5.7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-3444814987259380","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-XGVxlSMm/w:32/h:32/q:65/https://soygeek.news/wp-content/uploads/2016/11/cropped-favicon-1.png" sizes="32x32" />
<link rel="icon" href="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-XGVxlSMm/w:192/h:192/q:65/https://soygeek.news/wp-content/uploads/2016/11/cropped-favicon-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-XGVxlSMm/w:180/h:180/q:65/https://soygeek.news/wp-content/uploads/2016/11/cropped-favicon-1.png" />
<meta name="msapplication-TileImage" content="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-XGVxlSMm/w:270/h:270/q:65/https://soygeek.news/wp-content/uploads/2016/11/cropped-favicon-1.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-10395 single-format-standard custom-background thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-on thb-header-style3 thb-title-underline-hover wpb-js-composer js-comp-ver-6.0.2 vc_responsive">
<div id="wrapper" class="open">

<nav id="mobile-menu" class="style1">
<div class="custom_scroll" id="menu-scroll">
<div class="mobile-top">
</div>
<ul id="menu-primary" class="mobile-menu"><li id="menu-item-1843" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1843 menu-item-category-93"><a href="https://soygeek.news/category/tecnologia/"><span><i class="fa fa-plus"></i></span></span>Tecnología</a>
<ul class="sub-menu">
<li id="menu-item-4907" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4907"><a href="https://soygeek.news/tag/google/">Google</a></li>
<li id="menu-item-4908" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4908"><a href="https://soygeek.news/tag/apple/">Apple</a></li>
<li id="menu-item-4910" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4910"><a href="https://soygeek.news/tag/microsoft/">Microsoft</a></li>
</ul>
</li>
<li id="menu-item-1681" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1681 menu-item-category-4"><a href="https://soygeek.news/category/moviles/"><span><i class="fa fa-plus"></i></span></span>Móviles</a>
<ul class="sub-menu">
<li id="menu-item-4912" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4912"><a href="https://soygeek.news/tag/android/">Android</a></li>
<li id="menu-item-4911" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4911"><a href="https://soygeek.news/tag/ios/">iOS</a></li>
</ul>
</li>
<li id="menu-item-1774" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1774 menu-item-category-40"><a href="https://soygeek.news/category/gaming/">Gaming</a></li>
<li id="menu-item-1773" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1773 menu-item-category-7"><a href="https://soygeek.news/category/especiales/">Tutoriales</a></li>
<li id="menu-item-8211" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8211 menu-item-category-2166"><a href="https://soygeek.news/category/reviews/">Reviews</a></li>
</ul> <div class="social-links">
</div>
<div class="menu-footer">
</div>
</div>
</nav> 

<div id="content-container">

<div class="click-capture"></div>


<div class="subheader fixed dark">
<div class="row hide-for-large mobile-fixed-header align-middle">
<div class="small-2 columns text-left mobile-icon-holder">
<div class="mobile-toggle-holder">
<div class="mobile-toggle">
<span></span><span></span><span></span>
</div>
</div>
</div>
<div class="small-8 large-4 columns logo">
<a href="https://soygeek.news/" class="logolink">
<img src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-F3Cg0n1V/w:auto/h:auto/q:65/https://soygeek.news/wp-content/uploads/2016/10/logoviejo-blanco.png" class="logoimg" alt="SoyGeek" />
</a>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg> <form method="get" class="quick_searchform" role="search" action="https://soygeek.news/">
<input name="s" type="text" class="s">
<input type="submit" value="Search">
</form>
</div>
</div>
</div>
</div>
<div class="row full-width-row show-for-large">
<div class="medium-8 columns logo">
<a href="https://soygeek.news/" class="logolink">
<img src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-F3Cg0n1V/w:auto/h:auto/q:65/https://soygeek.news/wp-content/uploads/2016/10/logoviejo-blanco.png" class="logoimg" alt="SoyGeek" />
</a>
<span class="page-title" id="page-title">Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19</span>
</div>
<div class="medium-4 columns">
<aside class="share-article-vertical share-main hide-on-print ">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Ricardo+Silva%2C+interprete+de+las+canciones+de+Dragon+Ball+Z+se+encuentra+internado+por+COVID-19&url=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F&via=SoyGeekNews" class="twitter social "><i class="fa fa-twitter"></i></a>
</aside>
</div>
<span class="progress"></span>
</div>
</div>


<header class="header style3  dark">
<div class="row">
<div class="small-2 columns text-left mobile-icon-holder">
<div class="mobile-toggle-holder">
<div class="mobile-toggle">
<span></span><span></span><span></span>
</div>
</div>
</div>
<div class="small-8 large-12 columns logo">
<div id="menu_width">
<a href="https://soygeek.news/" class="logolink">
<img src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-F3Cg0n1V/w:auto/h:auto/q:65/https://soygeek.news/wp-content/uploads/2016/10/logoviejo-blanco.png" class="logoimg" alt="SoyGeek" />
</a>
<nav class="menu-holder light menu-light">
<ul id="menu-primary-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1843 menu-item-mega-parent menu-item-category-93"><a href="https://soygeek.news/category/tecnologia/">Tecnología</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4907"><a href="https://soygeek.news/tag/google/">Google</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4908"><a href="https://soygeek.news/tag/apple/">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4910"><a href="https://soygeek.news/tag/microsoft/">Microsoft</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10328 type-post status-publish format-standard has-post-thumbnail hentry category-software category-tecnologia tag-brave tag-browser tag-chrome tag-chromium tag-edge tag-gadget tag-geek tag-google tag-internet tag-navegadores tag-opera">
<figure class="post-gallery">
<a href="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/" rel="bookmark" title="Google podría bloquear las funciones de sincronización de Chromium">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:20/h:13/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10331" data-permalink="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/chromium/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:1200/h:756/q:65/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" data-orig-size="1200,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromium" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:300/h:189/q:65/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:1024/h:645/q:65/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/" title="Google podría bloquear las funciones de sincronización de Chromium">Google podría bloquear las funciones de sincronización de Chromium</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">2 weeks ago</div>
<span class="comment">
<a href="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/#respond" title="Google podría bloquear las funciones de sincronización de Chromium">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10141 type-post status-publish format-standard has-post-thumbnail hentry category-tecnologia tag-downdetector tag-falla tag-geek tag-gmail tag-google tag-internet">
<figure class="post-gallery">
<a href="https://soygeek.news/se-registra-falla-masiva-en-servicios-de-google/" rel="bookmark" title="Se registra falla masiva en servicios de Google">
<img width="640" height="415" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-BC1LRE8X/w:640/h:415/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/12/img_2498.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-BC1LRE8X/w:640/h:415/q:65/https://soygeek.news/wp-content/uploads/2020/12/img_2498.png 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-BC1LRE8X/w:20/h:14/q:65/https://soygeek.news/wp-content/uploads/2020/12/img_2498.png 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10140" data-permalink="https://soygeek.news/se-registra-falla-masiva-en-servicios-de-google/img_2498/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-BC1LRE8X/w:738/h:415/q:65/https://soygeek.news/wp-content/uploads/2020/12/img_2498.png" data-orig-size="738,415" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_2498" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-BC1LRE8X/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/12/img_2498.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-BC1LRE8X/w:738/h:415/q:65/https://soygeek.news/wp-content/uploads/2020/12/img_2498.png" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/se-registra-falla-masiva-en-servicios-de-google/" title="Se registra falla masiva en servicios de Google">Se registra falla masiva en servicios de Google</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">2 months ago</div>
<span class="comment">
<a href="https://soygeek.news/se-registra-falla-masiva-en-servicios-de-google/#respond" title="Se registra falla masiva en servicios de Google">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9852 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-android tag-apple tag-epic-games tag-fortnite tag-gaming tag-geek tag-google">
<figure class="post-gallery">
<a href="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/" rel="bookmark" title="Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9854" data-permalink="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/fortnite_battle-royale_background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:1920/h:1080/q:65/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fortnite_battle-royale_Background-1920&#215;1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/" title="Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac">Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">27 August, 2020</div>
<span class="comment">
<a href="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/#respond" title="Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10115 type-post status-publish format-standard has-post-thumbnail hentry category-ordenadores category-tecnologia tag-apple tag-apple-silicon tag-bootcamp tag-geek tag-m1 tag-software tag-windows-10">
<figure class="post-gallery">
<a href="https://soygeek.news/apple-confirma-que-el-soporte-de-windows-10-para-el-m1-depende-de-microsoft/" rel="bookmark" title="Apple confirma que el soporte de Windows 10 para el M1 depende de Microsoft">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10120" data-permalink="https://soygeek.news/apple-confirma-que-el-soporte-de-windows-10-para-el-m1-depende-de-microsoft/instalar-windows-10-en-mac-930x523/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:930/h:523/q:65/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg" data-orig-size="930,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Instalar-Windows-10-en-Mac-930&#215;523" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-JVFHwDOk/w:930/h:523/q:65/https://soygeek.news/wp-content/uploads/2020/11/Instalar-Windows-10-en-Mac-930x523-1.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/apple-confirma-que-el-soporte-de-windows-10-para-el-m1-depende-de-microsoft/" title="Apple confirma que el soporte de Windows 10 para el M1 depende de Microsoft">Apple confirma que el soporte de Windows 10 para el M1 depende de Microsoft</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">23 November, 2020</div>
<span class="comment">
<a href="https://soygeek.news/apple-confirma-que-el-soporte-de-windows-10-para-el-m1-depende-de-microsoft/#respond" title="Apple confirma que el soporte de Windows 10 para el M1 depende de Microsoft">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10084 type-post status-publish format-standard has-post-thumbnail hentry category-ordenadores category-tecnologia tag-apple tag-apple-silicon tag-chip tag-geek tag-hardware tag-intel tag-keynote tag-m1 tag-macbook tag-microprocesador tag-steve-jobs tag-tim-cook">
<figure class="post-gallery">
<a href="https://soygeek.news/apple-su-nuevo-microprocesador-m1/" rel="bookmark" title="Apple presenta su nuevo microprocesador, M1">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10087" data-permalink="https://soygeek.news/apple-su-nuevo-microprocesador-m1/captura-de-pantalla-2020-11-10-132247/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:1790/h:807/q:65/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png" data-orig-size="1790,807" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Captura de pantalla 2020-11-10 132247" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:300/h:135/q:65/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-RNvNTFXA/w:1024/h:462/q:65/https://soygeek.news/wp-content/uploads/2020/11/Captura-de-pantalla-2020-11-10-132247.png" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/apple-su-nuevo-microprocesador-m1/" title="Apple presenta su nuevo microprocesador, M1">Apple presenta su nuevo microprocesador, M1</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">10 November, 2020</div>
<span class="comment">
<a href="https://soygeek.news/apple-su-nuevo-microprocesador-m1/#respond" title="Apple presenta su nuevo microprocesador, M1">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10006 type-post status-publish format-standard has-post-thumbnail hentry category-software tag-actualizacion tag-apple tag-gadget tag-geek tag-ios-14 tag-ipados-14 tag-movil tag-software tag-update tag-watchos-7">
<figure class="post-gallery">
<a href="https://soygeek.news/apple-libera-ios-14-ipados-14-y-watchos-7/" rel="bookmark" title="Apple libera iOS 14, iPadOS 14 y watchOS 7">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10010" data-permalink="https://soygeek.news/apple-libera-ios-14-ipados-14-y-watchos-7/maxresdefault-14/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:1280/h:720/q:65/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-3H1Dd6H-/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2020/09/maxresdefault.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/apple-libera-ios-14-ipados-14-y-watchos-7/" title="Apple libera iOS 14, iPadOS 14 y watchOS 7">Apple libera iOS 14, iPadOS 14 y watchOS 7</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">16 September, 2020</div>
<span class="comment">
<a href="https://soygeek.news/apple-libera-ios-14-ipados-14-y-watchos-7/#respond" title="Apple libera iOS 14, iPadOS 14 y watchOS 7">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10135 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-battleroyal tag-epic-games tag-fortnite tag-gaming tag-geek tag-halo tag-microsoft tag-the-gamer-awards tag-xbox">
<figure class="post-gallery">
<a href="https://soygeek.news/se-confirma-la-llegada-de-the-master-chief-a-fortnite/" rel="bookmark" title="Se confirma la llegada de The Master Chief a Fortnite">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10136" data-permalink="https://soygeek.news/se-confirma-la-llegada-de-the-master-chief-a-fortnite/eo7dxmfxeaalfm9-1/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:1280/h:720/q:65/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eo7DxMfXEAAlFm9 (1)" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-853jzcNG/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2020/12/Eo7DxMfXEAAlFm9-1.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/se-confirma-la-llegada-de-the-master-chief-a-fortnite/" title="Se confirma la llegada de The Master Chief a Fortnite">Se confirma la llegada de The Master Chief a Fortnite</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">2 months ago</div>
<span class="comment">
<a href="https://soygeek.news/se-confirma-la-llegada-de-the-master-chief-a-fortnite/#respond" title="Se confirma la llegada de The Master Chief a Fortnite">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10103 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-android tag-geek tag-microsoft tag-movil tag-project-xcloud tag-soygeek tag-version-preliminar tag-xbox">
<figure class="post-gallery">
<a href="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/" rel="bookmark" title="Project xCloud estará disponible en México la próxima semana">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10104" data-permalink="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/project_xcloud_microsoft/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:1200/h:545/q:65/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" data-orig-size="1200,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="project_xcloud_microsoft" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:300/h:136/q:65/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:1024/h:465/q:65/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/" title="Project xCloud estará disponible en México la próxima semana">Project xCloud estará disponible en México la próxima semana</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/nacho/" title="Posts by Ignacio Javier Pérez Pérez" rel="author">Ignacio Javier Pérez Pérez</a></strong>
<div class="time">11 November, 2020</div>
<span class="comment">
<a href="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/#respond" title="Project xCloud estará disponible en México la próxima semana">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9903 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-consola tag-gaming tag-geek tag-microsoft tag-videojuegos tag-xbox tag-xbox-live">
<figure class="post-gallery">
<a href="https://soygeek.news/xbox-live-gold-aumenta-de-precio-en-mexico/" rel="bookmark" title="Xbox Live Gold aumenta de precio en México">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9906" data-permalink="https://soygeek.news/xbox-live-gold-aumenta-de-precio-en-mexico/4c7adee2-3b46-4d44-ac68-1568efa17eff/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:1084/h:611/q:65/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg" data-orig-size="1084,611" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4c7adee2-3b46-4d44-ac68-1568efa17eff" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Szae17zQ/w:1024/h:577/q:65/https://soygeek.news/wp-content/uploads/2020/09/4c7adee2-3b46-4d44-ac68-1568efa17eff.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/xbox-live-gold-aumenta-de-precio-en-mexico/" title="Xbox Live Gold aumenta de precio en México">Xbox Live Gold aumenta de precio en México</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">2 September, 2020</div>
<span class="comment">
<a href="https://soygeek.news/xbox-live-gold-aumenta-de-precio-en-mexico/#respond" title="Xbox Live Gold aumenta de precio en México">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1681 menu-item-mega-parent menu-item-category-4"><a href="https://soygeek.news/category/moviles/">Móviles</a>
<div class="thb_mega_menu_holder style1"><div class="row"><div class="small-12 columns">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4912"><a href="https://soygeek.news/tag/android/">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-4911"><a href="https://soygeek.news/tag/ios/">iOS</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-10103 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-android tag-geek tag-microsoft tag-movil tag-project-xcloud tag-soygeek tag-version-preliminar tag-xbox">
<figure class="post-gallery">
<a href="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/" rel="bookmark" title="Project xCloud estará disponible en México la próxima semana">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10104" data-permalink="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/project_xcloud_microsoft/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:1200/h:545/q:65/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" data-orig-size="1200,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="project_xcloud_microsoft" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:300/h:136/q:65/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-rLCxA2jN/w:1024/h:465/q:65/https://soygeek.news/wp-content/uploads/2020/11/project_xcloud_microsoft.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/" title="Project xCloud estará disponible en México la próxima semana">Project xCloud estará disponible en México la próxima semana</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/nacho/" title="Posts by Ignacio Javier Pérez Pérez" rel="author">Ignacio Javier Pérez Pérez</a></strong>
<div class="time">11 November, 2020</div>
<span class="comment">
<a href="https://soygeek.news/project-xcloud-estara-disponible-en-mexico-la-proxima-semana/#respond" title="Project xCloud estará disponible en México la próxima semana">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9875 type-post status-publish format-standard has-post-thumbnail hentry category-moviles tag-android tag-gadget tag-geek tag-huawei tag-motorola tag-smartphone tag-xiaomi">
<figure class="post-gallery">
<a href="https://soygeek.news/samsung-domina-motorola-y-xiaomi-avanzan-mientras-que-huawei-pierde-en-latinoamerica/" rel="bookmark" title="Samsung domina, Motorola y Xiaomi avanzan, mientras que Huawei pierde en Latinoamérica">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9879" data-permalink="https://soygeek.news/samsung-domina-motorola-y-xiaomi-avanzan-mientras-que-huawei-pierde-en-latinoamerica/asi_seria_el_motorola_razr_2020_con_pantalla_plegable_3/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:1600/h:900/q:65/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-O8vxDaGr/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2020/09/Asi_seria_el_Motorola_RAZR_2020_con_pantalla_plegable_3.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/samsung-domina-motorola-y-xiaomi-avanzan-mientras-que-huawei-pierde-en-latinoamerica/" title="Samsung domina, Motorola y Xiaomi avanzan, mientras que Huawei pierde en Latinoamérica">Samsung domina, Motorola y Xiaomi avanzan, mientras que Huawei pierde en Latinoamérica</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">1 September, 2020</div>
<span class="comment">
<a href="https://soygeek.news/samsung-domina-motorola-y-xiaomi-avanzan-mientras-que-huawei-pierde-en-latinoamerica/#respond" title="Samsung domina, Motorola y Xiaomi avanzan, mientras que Huawei pierde en Latinoamérica">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9852 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-android tag-apple tag-epic-games tag-fortnite tag-gaming tag-geek tag-google">
<figure class="post-gallery">
<a href="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/" rel="bookmark" title="Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9854" data-permalink="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/fortnite_battle-royale_background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:1920/h:1080/q:65/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fortnite_battle-royale_Background-1920&#215;1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-QbCItfwE/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2020/08/Fortnite_battle-royale_Background-1920x1080-7c60834b97ec0ed5fd0bffcbddbc02cb6941650c.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/" title="Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac">Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">27 August, 2020</div>
<span class="comment">
<a href="https://soygeek.news/epic-anuncia-que-la-temporada-4-de-fortnite-no-llegaran-a-ios-y-mac/#respond" title="Epic anuncia que la temporada 4 de Fortnite no llegaran a iOS y Mac">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9931 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-app-store tag-apple tag-epic-games tag-fortnite tag-gaming tag-geek tag-ios tag-ipad tag-iphone tag-legal tag-movbiles">
<figure class="post-gallery">
<a href="https://soygeek.news/epic-pide-ante-la-corte-que-permita-que-fortnite-regrese-a-la-app-store/" rel="bookmark" title="Epic pide ante la corte que permita que Fortnite regrese a la App Store">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9932" data-permalink="https://soygeek.news/epic-pide-ante-la-corte-que-permita-que-fortnite-regrese-a-la-app-store/8f9484f10eb14f85a189fb6117a57026/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:1916/h:1074/q:65/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg" data-orig-size="1916,1074" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="8f9484f10eb14f85a189fb6117a57026" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:300/h:168/q:65/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-Xj00r2_r/w:1024/h:574/q:65/https://soygeek.news/wp-content/uploads/2020/09/8f9484f10eb14f85a189fb6117a57026.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/epic-pide-ante-la-corte-que-permita-que-fortnite-regrese-a-la-app-store/" title="Epic pide ante la corte que permita que Fortnite regrese a la App Store">Epic pide ante la corte que permita que Fortnite regrese a la App Store</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">5 September, 2020</div>
<span class="comment">
<a href="https://soygeek.news/epic-pide-ante-la-corte-que-permita-que-fortnite-regrese-a-la-app-store/#respond" title="Epic pide ante la corte que permita que Fortnite regrese a la App Store">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9897 type-post status-publish format-standard has-post-thumbnail hentry category-tecnologia category-vida-geek tag-aplicaciones tag-app-store tag-apple tag-cupertino tag-geek tag-ios tag-macos tag-software">
<figure class="post-gallery">
<a href="https://soygeek.news/apple-sube-los-precios-de-la-app-store-de-mexico-y-chile/" rel="bookmark" title="Apple sube los precios de la App Store de México y Chile">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:20/h:13/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9900" data-permalink="https://soygeek.news/apple-sube-los-precios-de-la-app-store-de-mexico-y-chile/app-store/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:2000/h:1331/q:65/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg" data-orig-size="2560,1704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;picture alliance via Getty Image&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;08 January 2019, Hessen, R\u00fcsselsheim: ILLUSTRATION - The App Store (M) logo can be seen on the screen of an iPhone. Photo: Silas Stein\/dpa (Photo by Silas Stein\/picture alliance via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) Copyright 2019, dpa (www.dpa.de). Alle Rechte vorbehalten&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;App store&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="App store" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:300/h:200/q:65/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-_ejNFKB7/w:1024/h:682/q:65/https://soygeek.news/wp-content/uploads/2020/09/Apple-App-Store-scaled.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/apple-sube-los-precios-de-la-app-store-de-mexico-y-chile/" title="Apple sube los precios de la App Store de México y Chile">Apple sube los precios de la App Store de México y Chile</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">1 September, 2020</div>
<span class="comment">
<a href="https://soygeek.news/apple-sube-los-precios-de-la-app-store-de-mexico-y-chile/#respond" title="Apple sube los precios de la App Store de México y Chile">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div><div class="small-12 medium-6 large-4 columns"><div class="post style1 style1-meta no-cat post-9882 type-post status-publish format-standard has-post-thumbnail hentry category-moviles tag-apple tag-gadget tag-geek tag-ios tag-iphone tag-movil tag-software tag-update">
<figure class="post-gallery">
<a href="https://soygeek.news/apple-libera-la-actualizacion-de-ios-13-7-con-la-funcion-de-notificacion-por-exposicion-al-covid-19/" rel="bookmark" title="Apple libera la actualización de iOS 13.7 con la función de notificación por exposición al COVID-19">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="9895" data-permalink="https://soygeek.news/apple-libera-la-actualizacion-de-ios-13-7-con-la-funcion-de-notificacion-por-exposicion-al-covid-19/apple_iphone/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:1140/h:712/q:65/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg" data-orig-size="1140,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apple_iphone" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:300/h:187/q:65/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-tmE1BNfd/w:1024/h:640/q:65/https://soygeek.news/wp-content/uploads/2020/09/Apple_iphone.jpg" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/apple-libera-la-actualizacion-de-ios-13-7-con-la-funcion-de-notificacion-por-exposicion-al-covid-19/" title="Apple libera la actualización de iOS 13.7 con la función de notificación por exposición al COVID-19">Apple libera la actualización de iOS 13.7 con la función de notificación por exposición al COVID-19</a></h6> </header>
<aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">1 September, 2020</div>
<span class="comment">
<a href="https://soygeek.news/apple-libera-la-actualizacion-de-ios-13-7-con-la-funcion-de-notificacion-por-exposicion-al-covid-19/#respond" title="Apple libera la actualización de iOS 13.7 con la función de notificación por exposición al COVID-19">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
</aside>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1774 menu-item-category-40"><a href="https://soygeek.news/category/gaming/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1773 menu-item-category-7"><a href="https://soygeek.news/category/especiales/">Tutoriales</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8211 menu-item-category-2166"><a href="https://soygeek.news/category/reviews/">Reviews</a></li>
</ul> <div class="menu-right-content">
</div>
</nav>
</div>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg> <form method="get" class="quick_searchform" role="search" action="https://soygeek.news/">
<input name="s" type="text" class="s">
<input type="submit" value="Search">
</form>
</div>
</div>
</div>
</div>
</header>

<div role="main">
<div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="1175e03ceb">
<div class="row post-detail-row top-padding post-detail-style1">
<div class="small-12 medium-8 columns">
<article itemscope itemtype="http://schema.org/Article" class="post blog-post post-10395 type-post status-publish format-standard has-post-thumbnail hentry category-vida-geek tag-anime tag-comics tag-doblaje tag-dragon-ball tag-geek tag-goku tag-musica tag-otaku tag-ricardo-silva tag-series tag-toei-animation" id="post-10395" data-id="10395" data-url="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/">
<div class="breadcrumb-container">
<div class="row no-padding">
<div class="small-12 columns">
<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://soygeek.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://soygeek.news/category/vida-geek/" itemprop="item"><span itemprop="name">Vida Geek</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19</span></span><meta itemprop="position" content="3" /></li></ul></nav> </div>
</div>
</div>
<header class="post-title entry-header cf">
<a href="https://soygeek.news/category/vida-geek/" class="single_category_title category-link-127" title="Vida Geek">Vida Geek</a> <h1 class="entry-title" itemprop="name headline">Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19</h1> <aside class="post-bottom-meta">
<strong itemprop="author" class="author vcard"><a href="https://soygeek.news/author/rzenteno/" title="Posts by Romeo Zenteno" rel="author">Romeo Zenteno</a></strong>
<div class="time">1 hour ago</div>
<span class="comment">
<a href="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/#respond" title="Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19">
<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z" />
</svg>
0 </a>
</span>
<span class="views"> 0 <em>views</em></span> </aside>
</header>
<figure class="post-gallery">
<img width="1285" height="730" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png 1285w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1024/h:582/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png 1024w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:770/h:437/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png 770w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:20/h:11/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png 20w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:385/h:219/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png 385w" sizes="(max-width: 1285px) 100vw, 1285px" data-attachment-id="10397" data-permalink="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/ricardo_silva_dbz/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" data-orig-size="1285,730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ricardo_silva_dbz" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:300/h:170/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1024/h:582/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png" /> </figure>
<div class="share-container">
<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Ricardo+Silva%2C+interprete+de+las+canciones+de+Dragon+Ball+Z+se+encuentra+internado+por+COVID-19&url=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F&via=SoyGeekNews" class="twitter social "><i class="fa fa-twitter"></i></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf">
<p><em>Ricardo Silva es reconocido por interpretar los temas de Dragon Ball Z y de otras series populares.</em></p>
<p>A través de redes sociales, fans, actores y amigos han confirmado que el actor de doblaje e interprete Ricardo Silva se encuentra internado en un hospital de la CDMX por complicaciones causadas por la COVID-19.</p>
<p>Por medio de redes sociales se ha manifestado el apoyo al interprete mexicano.</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="es" dir="ltr">A todos los fans, amigos, colegas actores de doblaje, sus alumnos de AMF les pedimos eleven su ki hagamos todos oración, no importando la creencia&#8230; nuestro profesor fundador <a href="https://twitter.com/Ricardo_Silva_E?ref_src=twsrc%5Etfw">@Ricardo_Silva_E</a> requiere de todos nuestros buenos deseos, vibras ahorita que está hospitalizado. <a href="https://t.co/NFcDXl8Q7M">pic.twitter.com/NFcDXl8Q7M</a></p>&mdash; Aftermoon Films (@AftermoonF) <a href="https://twitter.com/AftermoonF/status/1357096233500827648?ref_src=twsrc%5Etfw">February 3, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Al momento a través de su cuenta oficial en Twitter se ha confirmado la noticia, aunque han aclarado que el cantante se encuentra por ahora estable y pidiendo respeto por el momento que pasa su familia y el.</p>
<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="pt" dir="ltr">Comunicado oficial <a href="https://t.co/mXyNyZnVCN">pic.twitter.com/mXyNyZnVCN</a></p>&mdash; Ricardo Silva E. (@Ricardo_Silva_E) <a href="https://twitter.com/Ricardo_Silva_E/status/1357201823514451968?ref_src=twsrc%5Etfw">February 4, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="flex-video widescreen youtube"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1170' height='659' src='https://www.youtube.com/embed/0ZrT9VESaGk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent&#038;showinfo=0&#038;rel=0&#038;modestbranding=1&#038;iv_load_policy=3&#038;playsinline=1&#038;enablejsapi=1' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
<p><strong><em>En desarrollo&#8230;</em></strong></p>
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<div>
<span class="tags-title">Tags</span>
<a href="https://soygeek.news/tag/anime/" title="" class="tag-link">anime</a> <a href="https://soygeek.news/tag/comics/" title="" class="tag-link">comics</a> <a href="https://soygeek.news/tag/doblaje/" title="" class="tag-link">doblaje</a> <a href="https://soygeek.news/tag/dragon-ball/" title="" class="tag-link">Dragon Ball</a> <a href="https://soygeek.news/tag/geek/" title="" class="tag-link">Geek</a> <a href="https://soygeek.news/tag/goku/" title="" class="tag-link">Goku</a> <a href="https://soygeek.news/tag/musica/" title="" class="tag-link">musica</a> <a href="https://soygeek.news/tag/otaku/" title="" class="tag-link">otaku</a> <a href="https://soygeek.news/tag/ricardo-silva/" title="" class="tag-link">Ricardo Silva</a> <a href="https://soygeek.news/tag/series/" title="" class="tag-link">Series</a> <a href="https://soygeek.news/tag/toei-animation/" title="" class="tag-link">Toei Animation</a> </div>
</footer>
<div class="post-author">
<a href="https://soygeek.news/author/rzenteno/" class="avatar-link"><img alt='' src='https://secure.gravatar.com/avatar/1688e746da92a5ab9f637ac8e28bfe26?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1688e746da92a5ab9f637ac8e28bfe26?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /></a>
<div class="author-content">
<h5><a href="https://soygeek.news/author/rzenteno/">Romeo Zenteno</a></h5>
<p>Blogger, Informático, Soporte Técnico en PEMEX, Maestro en E-Commerce, Windowsero y fan del Cruz Azul, apasionado de gadgets, lineas de codigo y pc's</p>
<a href="https://about.me/romeozenteno/"><i class="fa fa-link"></i></a>
<a href="https://twitter.com/RomeoZJ" class="twitter"><i class="fa fa-twitter"></i></a>
<a href="https://www.facebook.com/ticsnews/" class="facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.instagram.com/romeozenteno/" class="instagram"><i class="fa fa-instagram"></i></a>
</div>
</div>
<div class="share-article hide-on-print ">
<div class="row align-middle">
<div class="small-12 medium-5 columns">
<div class="share-title">Share This</div>
</div>
<div class="small-12 medium-7 columns">
<aside class="share-article share-main simple hide-on-print">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/intent/tweet?text=Ricardo+Silva%2C+interprete+de+las+canciones+de+Dragon+Ball+Z+se+encuentra+internado+por+COVID-19&url=https%3A%2F%2Fsoygeek.news%2Fricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19%2F&via=SoyGeekNews" class="twitter social "><i class="fa fa-twitter"></i></a>
</aside>
</div>
</div>
</div>
<div class="thb-post-bottom-meta">
<span itemprop="author" itemscope itemtype="https://schema.org/Person">
<meta itemprop="name" content="Romeo Zenteno">
</span>
<time class="date published time" datetime="2021-02-04T01:27:05-06:00" itemprop="datePublished" content="2021-02-04T01:27:05-06:00">1 hour ago</time>
<meta itemprop="name headline" class="entry-title" content="Ricardo Silva, interprete de las canciones de Dragon Ball Z se encuentra internado por COVID-19">
<meta itemprop="dateModified" class="date updated" content="2021-02-04T01:29:00-06:00">
<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="SoyGeek">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-F3Cg0n1V/w:auto/h:auto/q:65/https://soygeek.news/wp-content/uploads/2016/10/logoviejo-blanco.png">
</span>
<meta itemprop="url" content="https://soygeek.news">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-X42cRURm/w:1285/h:730/q:65/https://soygeek.news/wp-content/uploads/2021/02/ricardo_silva_dbz.png">
<meta itemprop="width" content="1285">
<meta itemprop="height" content="730">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/" content="https://soygeek.news/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/">
</div>
</article>
</div>
<div class="sidebar small-12 medium-4 columns">
<div class="sidebar_inner fixed-me">
<div id="thb_singlead_widget-5" class="widget cf widget_thbadsingle title-style1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3444814987259380" data-ad-slot="4470127350"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3444814987259380" data-ad-slot="4470127350"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div>
</div>
</div>
<div class="row">
<div class="small-12 columns">

<aside class="related-posts cf hide-on-print">
<h4 class="related-title">Latest News</h4>
<div class="row">
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-10347 type-post status-publish format-standard has-post-thumbnail hentry category-entretenimiento tag-eventos tag-nuevo tag-oxxo tag-plataforma tag-streaming">
<figure class="post-gallery">
<a href="https://soygeek.news/conoce-oxxo-live-la-nueva-plataforma-de-streaming/" rel="bookmark" title="Conoce OXXO Live, la nueva plataforma de streaming">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10349" data-permalink="https://soygeek.news/conoce-oxxo-live-la-nueva-plataforma-de-streaming/oxxo-live/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:2000/h:1125/q:65/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png" data-orig-size="2048,1152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oxxo Live" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-nGQ_q8C1/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2021/01/Oxxo-Live.png" /> </a>
</figure>
<div class="post-category"><a href="https://soygeek.news/category/entretenimiento/" class="single_category_title category-link-3" title="Entretenimiento">Entretenimiento</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/conoce-oxxo-live-la-nueva-plataforma-de-streaming/" title="Conoce OXXO Live, la nueva plataforma de streaming">Conoce OXXO Live, la nueva plataforma de streaming</a></h6> </header>
</div> </div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-10338 type-post status-publish format-standard has-post-thumbnail hentry category-gaming tag-apex-legends tag-battle-royale tag-ea tag-nueva-arma tag-nuevo-personaje tag-respawn-entretainment tag-soygeek tag-temporada-8">
<figure class="post-gallery">
<a href="https://soygeek.news/conoce-todo-sobre-la-octava-temporada-de-apex-legends/" rel="bookmark" title="Conoce todo sobre la octava temporada de Apex Legends">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10341" data-permalink="https://soygeek.news/conoce-todo-sobre-la-octava-temporada-de-apex-legends/apex-legends-temporada-8/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:2000/h:1125/q:65/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png" data-orig-size="3840,2160" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Apex Legends Temporada 8" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:300/h:169/q:65/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-xB88oL4I/w:1024/h:576/q:65/https://soygeek.news/wp-content/uploads/2021/01/Apex-Legends-Temporada-8.png" /> </a>
</figure>
<div class="post-category"><a href="https://soygeek.news/category/gaming/" class="single_category_title category-link-40" title="Gaming">Gaming</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/conoce-todo-sobre-la-octava-temporada-de-apex-legends/" title="Conoce todo sobre la octava temporada de Apex Legends">Conoce todo sobre la octava temporada de Apex Legends</a></h6> </header>
</div> </div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-10334 type-post status-publish format-standard has-post-thumbnail hentry category-gaming category-lo-mas-hablado-del-mundo-2-0 tag-andorra tag-espana tag-gamer tag-gaming tag-geek tag-rubius tag-social-media tag-twitch tag-youtube">
<figure class="post-gallery">
<a href="https://soygeek.news/rubius-el-youtuber-espanol-se-muda-a-andorra/" rel="bookmark" title="Rubius, el “youtuber” español se muda a Andorra">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:20/h:14/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10335" data-permalink="https://soygeek.news/rubius-el-youtuber-espanol-se-muda-a-andorra/rubius-twitter/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:1889/h:1068/q:65/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg" data-orig-size="1889,1068" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rubius -twitter" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:300/h:170/q:65/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-VI04anfe/w:1024/h:579/q:65/https://soygeek.news/wp-content/uploads/2021/01/rubius-twitter.jpg" /> </a>
</figure>
<div class="post-category"><a href="https://soygeek.news/category/gaming/" class="single_category_title category-link-40" title="Gaming">Gaming</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/rubius-el-youtuber-espanol-se-muda-a-andorra/" title="Rubius, el “youtuber” español se muda a Andorra">Rubius, el “youtuber” español se muda a Andorra</a></h6> </header>
</div> </div>
<div class="small-6 medium-6 large-3 columns">
<div class="post style1 solo post-10328 type-post status-publish format-standard has-post-thumbnail hentry category-software category-tecnologia tag-brave tag-browser tag-chrome tag-chromium tag-edge tag-gadget tag-geek tag-google tag-internet tag-navegadores tag-opera">
<figure class="post-gallery">
<a href="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/" rel="bookmark" title="Google podría bloquear las funciones de sincronización de Chromium">
<img width="640" height="450" src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:320/h:225/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png 320w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:640/h:450/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png 640w, https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:20/h:13/q:65/rt:fill/g:sm/https://soygeek.news/wp-content/uploads/2021/01/chromium.png 20w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="10331" data-permalink="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/chromium/" data-orig-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:1200/h:756/q:65/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" data-orig-size="1200,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chromium" data-image-description="" data-medium-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:300/h:189/q:65/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" data-large-file="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-m4ll1xQH/w:1024/h:645/q:65/https://soygeek.news/wp-content/uploads/2021/01/chromium.png" /> </a>
</figure>
<div class="post-category"><a href="https://soygeek.news/category/software/" class="single_category_title category-link-1" title="Software">Software</a></div>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://soygeek.news/google-podria-bloquear-las-funciones-de-sincronizacion-de-chromium/" title="Google podría bloquear las funciones de sincronización de Chromium">Google podría bloquear las funciones de sincronización de Chromium</a></h6> </header>
</div>  </div>
</div>
</aside>
 </div>
</div>
</div>
</div>

<footer id="subfooter" class="dark  style1">
<div class="row">
<div class="small-12 columns">
<div class="subfooter-menu-holder text-center">
<a href="https://soygeek.news/" class="logolink">
<img src="https://mllkj3ew3nfo.i.optimole.com/xS4gjRM-F3Cg0n1V/w:auto/h:auto/q:65/https://soygeek.news/wp-content/uploads/2016/10/logoviejo-blanco.png" class="logoimg" alt="SoyGeek" />
</a>
<div class="subfooter-menu"><ul id="menu-footer" class="footer-menu"><li id="menu-item-1785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1785"><a href="https://soygeek.news/acerca/">Acerca</a></li>
<li id="menu-item-1786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1786"><a href="https://soygeek.news/contacto/">Contacto</a></li>
</ul></div>
<p>© 2015-17 SoyGeek News. Derechos Reservados. Writing with ❤︎ since 2015. </p>
<div class="subfooter-social">
</div>
</div>
</div>
</div>
</footer>

</div> 
</div> 
<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<aside id="thb-login" class="mfp-hide thb-login-form light">
<ul>
<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
<li><a href="#" class="active">Login</a></li>
<li><a href="#">Register</a></li>
</ul>
<div class="thb-overflow-container">
<div class="thb-form-container">
<div class="thb-lost">
<form id="thb_lost_form" action="https://soygeek.news/" method="post">
<div class="thb-errors lost-errors"></div>
<div class="form-field">
<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
</div>
<div class="form-field">
<input type="hidden" name="action" value="thb_reset_password" />
<button class="btn " type="submit">Get new password</button>
</div>
<input type="hidden" id="password-security" name="password-security" value="f232a8657c" /><input type="hidden" name="_wp_http_referer" value="/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/" /> </form>
</div>
<div class="thb-login">
<form id="thb_login_form" action="https://soygeek.news/" method="post">
<div class="thb-errors login-errors"></div>
<div class="form-field">
<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
</div>
<div class="form-field">
<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
</div>
<div class="form-field">
<a href="#" class="lost_password">Lost Password?</a>
</div>
<div class="form-field last">
<input type="hidden" name="action" value="thb_login_member" />
<button class="btn " type="submit">Login</button>
</div>
<input type="hidden" id="login-security" name="login-security" value="f232a8657c" /><input type="hidden" name="_wp_http_referer" value="/ricardo-silva-interprete-de-las-canciones-de-dragon-ball-z-se-encuentra-internado-por-covid-19/" /> </form>
</div>
<div class="thb-register">
<div class="alert alert-warning">Registration is disabled.</div> </div>
</div>
</div>
</aside>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'103869865',post:'10395',tz:'-6',srv:'soygeek.news'} ]);
	_stq.push([ 'clickTrackerInit', '103869865', '10395' ]);
</script>
<script defer src="https://soygeek.news/wp-content/cache/autoptimize/js/autoptimize_cf026c561152218ee7c966eaa5a34cfb.js"></script></body>
</html>
